pada kesempatan yang lalu di blog saya kita sudah mempelajari tentang merubah operational Cisco Aironet menjadi AAP yang ada di link ini

sekarang kita akan membuat single SSID terlebih dahulu nanti akan di lanjut ke multiple SSID

 

========

Single SSID

========

untuk membuat single SSID, kita akan melakukan Console terlebih dahulu untuk memasukkan perintah perintah ke dalam Cisco Aironet, topologi yang kita buat adalah

single ssid.png

topologi Single SSID

sebelum melakukan konfig di AP ada baiknya lakukan pengetesan terlebih dahulu di jaringannya dengan cara pengetesan dilakukan di leptop 01, apakah di leptop tersebut sudah bisa internet apa belum, jika di leptop 01 sudah bisa internet dengan IP didapat dari DHCP server yang ada di modem, selebihnya tinggal melakukan konfig di sisi AP-nya

Didalam Single SSID kita hanya membutuhkan 1 vlan saja dan kita bisa membuat dengan menggunakan Switch unmanagable dan berikut ini adalah konfig nya

dot11 ssid Office-BPN
authentication open
guest-mode
mbssid guest-mode
exit
!
interface Dot11Radio0
ssid Office-BPN
no shutdown
exit
!
interface BVI1
ip address dhcp client-id GigabitEthernet0
exit
!
end

untuk verifikasinya

  1. cek apakah interface BVI1 sudah mendapatkan IP dari DHCP Server ?
  2. cek apakah sudah dapat default route dari DHCP server ?
  3. cek apakah interface radio ama interface gigabit sudah up up apa belum ?
  4. cek apakah di leptop 02 mendapatkan signal wireless AP dengan melihat apakah ada SSID “Office-BPN” di leptop 02 ?

untuk point 1 & 2 itu kita melakukan dari sisi backend nya yaitu dari sisi interface gigabit ke arah modem untuk point 3 & 4 kita cek dari sisi radio dari AP ke arah leptop apakah jalur radio sudah ada apa belum

sh ip int bri - bpn

terlihat gambar di atas :

  1. dari perintah “sh ip int bri” terdapat IP yang di dapat dari DHCP dengan IP nya 192.168.1.102
  2. interface radio (Dot11Radio0), interface GigabitEthernet0 dan interface BVI1 statusnya up up
  3. sudah ada routing table ip default route dengan IP 192.168.1.254 yang ip default route di dapat dari DHCP Server

connected wireless

terlihat juga gambar di atas bahwa SSID “Office-BPN” sudah ada dan pada saat kita mau terhubung tidak akan dimintakan password jadi sudah langsung statusnya “Connected”

jika kita melihat ip address propertiesnya, maka akan terlihat tampilan sebagai berikut

IP Address Properties - bpn

terlihat gambar diatas SSID-nya adalah “Office-BPN” dengan ip address didapat dari DHCP di baris “DHCP Enabled” berisikan Yes

ping internet

terlihat di gambar diatas status ping sudah berhasil, berarti berhasil pulak konfig single SSID tanpa password di Cisco Aironet, selanjutnya kita akan mencoba masih single SSID tetapi menggunakan password

konfig untuk menjadi single SSID ada passwordnya cukup tambahkan konfig

interface Dot11Radio0
encryption mode ciphers aes-ccm
exit
!
dot11 ssid Office-BPN
authentication key-management wpa version 2
wpa-psk ascii Indonesia
end

untuk verifikasinya sapa persis seperti diatas bedanya nanti pada saat kita login akan di minta otentikasi passwordnya

otentikasi wifi

masukkan password, dengan password yang sudah kita buat di perintah “wpa-psk ascii Indonesia” brarti yang kita masukkan adalah “Indonesia”. Jika sudah selesai silahkan lakukan pengetesan seperti petunjuk di atas dan selesai sudah konfig SSID kita dengan menggunakan password

 

==========

Multiple SSID

==========

multiple ssid

 

terlihat di gambar Cisco aironet akan menjadi 2 SSID yang pastinya di switchnya harus support vlan, skenario kita adalah leptop-01 bisa akses ke server-01 & bisa ke internet juga tetapi leptop-02 karena menggunakan vlan-guest hanya bisa internet saja

untuk case ini kita hanya membahas di Cisco Aironet AP saja dan untuk Switch hanya sedikit saja, untuk konfig di switch hanya sedikit saja

vlan 10
name VLAN-Office
vlan 20
name VLAN-Guest
!
int fa0/1
desc to Router
switchport mode trunk
exit
!
int fa0/2
desc to Cisco Aironet
switchport mode trunk
exit
!
int fa0/3
desc to Server
switchport mode access
switchport vlan 10
end

untuk konfig di AP nya lebih baik di buat ulang dan masukkan konfig berikut ini

dot11 ssid Guest-BPN
vlan 20
authentication open
authentication key-management wpa version 2
guest-mode
mbssid guest-mode
wpa-psk ascii 7 1331161C0C09162B2523
!
dot11 ssid Office-BPN
vlan 10
authentication open
authentication key-management wpa version 2
mbssid guest-mode
wpa-psk ascii 7 11201701181C0E1F0D2B
!
interface Dot11Radio0
encryption mode ciphers aes-ccm
encryption vlan 10 mode ciphers aes-ccm
encryption vlan 20 mode ciphers aes-ccm
ssid Guest-BPN
ssid Office-BPN
mbssid
!
interface Dot11Radio0.10
encapsulation dot1Q 10
bridge-group 10
!
interface Dot11Radio0.20
encapsulation dot1Q 20
bridge-group 20
!
interface GigabitEthernet0.10
encapsulation dot1Q 10
bridge-group 10
!
interface GigabitEthernet0.20
encapsulation dot1Q 20
bridge-group 20
end

setelah selesai konfigurasi lakukan verifikasi seperti biasanya seperti di atas dan lihat list wireless yang available, apakah SSID yang kita buat sudah ada ?

connected wireless multiple ssid

 

terlihat jelas bahwa 2 SSID yang kita buat sudah ada, berarti selesai sudah konfig tentang Cisco Wireless ini

 

Salam dari kami Best-Path Network
IT Network Training & Consulting

Leave a comment

Your email address will not be published. Required fields are marked *

6 − six =